Installation

Easy installation from the command line or via the Plugin Store

Plugin Store #

  • Search for Doxter
  • Try or Buy
  • Install

Developers #

To install Doxter from the comnand line, you’ll need to update your minimum stability requirements in your composer.json file to beta. This won’t be necessary in future releases!

Update minimum stability in your project composer.json

{
 "minimum-stability":"beta"
}

Then, from your project root directory

$ composer require selvinortiz/doxter
$ ./craft install/plugin doxter

[Work In Progress]

Please forgive my typos, partial docs, and overall mess.

I'm working hard to get everything moved over and provide amazing docs for you, my loyal supporter.

—Selvin Ortiz

Let’s Work Together


If you’d like to work together, have questions about any of my Craft CMS Plugins or just want to say hello, send me an email.

Email Me